Skip to main content

Who is this article for?

Incydr Professional, Enterprise, Horizon, and Gov F2
Incydr Basic, Advanced, and Gov F1

Find your product plan in the Code42 console on the Account menu.

Instructor, no.

Incydr Professional, Enterprise, Horizon, and Gov F2, yes.

Incydr Basic, Advanced, and Gov F1, yes.

HOME
GETTING STARTED
RELEASE NOTES
FAQs
APIs
SYSTEM STATUS
Code42 Support

Code42 cloud version policy

Who is this article for?

Incydr Professional, Enterprise, Horizon, and Gov F2
Incydr Basic, Advanced, and Gov F1

Find your product plan in the Code42 console on the Account menu.

Instructor, no.

Incydr Professional, Enterprise, Horizon, and Gov F2, yes.

Incydr Basic, Advanced, and Gov F1, yes.

Overview

Code42 requires a minimum version of Code42 apps for devices to connect to the Code42 cloud. This article provides details about supported versions of Code42 apps.

Supported Code42 app versions

  • The Code42 cloud supports:
    • The current version of Code42 apps, and;
    • A maximum of the two previous versions, if you set a client upgrade delay and have not yet reached the Scheduled Update date for a more recent version. 

Devices automatically upgrade to the most current version, unless:

  • You set a client upgrade delay, or;
  • The device is not running a supported operating system. Code42 apps will not upgrade until the operating system is upgraded to a supported version. Previous Code42 app versions are not supported on devices with unsupported operated systems.
  • Was this article helpful?