Skip to main content

Who is this article for?

Incydr Professional, Enterprise, Gov F2, and Horizon
Incydr Basic, Advanced, and Gov F1

Find your product plan in the Code42 console on the Account menu.
Not an Incydr customer? For CrashPlan articles, search or browse.

Instructor, no.

Incydr Professional, Enterprise, Gov F2, and Horizon, yes.

Incydr Basic, Advanced, and Gov F1, yes.

CrashPlan Cloud, no.

Retired product plans, no.

CrashPlan for Small Business, no.

HOME
GETTING STARTED
RELEASE NOTES
FAQs
APIs
SYSTEM STATUS
Code42 Support

Code42 platform hardware and software requirements

Who is this article for?

Incydr Professional, Enterprise, Gov F2, and Horizon
Incydr Basic, Advanced, and Gov F1

Find your product plan in the Code42 console on the Account menu.
Not an Incydr customer? For CrashPlan articles, search or browse.

Instructor, no.

Incydr Professional, Enterprise, Gov F2, and Horizon, yes.

Incydr Basic, Advanced, and Gov F1, yes.

CrashPlan Cloud, no.

Retired product plans, no.

CrashPlan for Small Business, no.

Overview

This article outlines the hardware and software requirements for components of your Code42 cloud environment.

Code42 console requirements

  • Minimum resolution: 1024x768
  • Web browser:
    • Chrome (most recent)
    • Firefox (most recent)
    • Microsoft Edge (most recent built on Chromium, on Windows)
    • Safari (most recent, on Mac and Linux)

The Code42 console does not support mobile web browsers.

Code42 app requirements

Incydr Professional, Enterprise, and Horizon

Incydr Basic and Advanced