Skip to main content
Code42 Support

Security setting is not currently supported

Applies to:
  • Code42 CrashPlan (previously CrashPlan PROe)

Overview

When users with enhanced archive security are upgraded to Code42 CrashPlan version 5.0, the CrashPlan app displays "Your security setting is not currently supported". Enhanced archive security is not supported in CrashPlan version 5.0. This article provides an overview of the issue.

Affects

Users with enhanced archive security that upgrade to CrashPlan version 5.0

Resolved in 5.2.0
This issue is resolved in version 5.2.0 of the Code42 server (including CrashPlan app versions 4.6.0 and 5.2.0). If possible, we recommend upgrading to version 5.2.0 or later.

Recommended solution

If auto-upgrade is enabled for the organization that contains the user, there are two options to resume backup for affected users:

  • Turn auto-upgrade off for the user's organization, and uninstall the CrashPlan app version 5.0, and reinstall the CrashPlan app version 4.4.
  • Move the affected user to an organization where the 5.0 upgrade is not enabled, and uninstall the CrashPlan app version 5.0, and reinstall the CrashPlan app version 4.4.

If auto-upgrade is not enabled for the organization that contains the user, uninstall the CrashPlan app version 5.0, and reinstall the CrashPlan app version 4.4.