Skip to main content

Who is this article for?

CrashPlan Cloud
CrashPlan for Small Business
CrashPlan On-Premises

Find your product plan in the Code42 console on the Account menu.
Not a CrashPlan On-Premises customer? Search or browse Incydr and Instructor, CrashPlan Cloud, or CrashPlan for Small Business.

Instructor, no.

Incydr Professional, Enterprise, Horizon, and Gov F2, no.

Incydr Basic, Advanced, and Gov F1, no.

CrashPlan Cloud, no.

Retired product plans, yes.

CrashPlan for Small Business, no.

HOME
GETTING STARTED
RELEASE NOTES
FAQs
APIs
SYSTEM STATUS
Code42 Support

Code42 CrashPlan system requirements

Who is this article for?

CrashPlan Cloud
CrashPlan for Small Business
CrashPlan On-Premises

Find your product plan in the Code42 console on the Account menu.
Not a CrashPlan On-Premises customer? Search or browse Incydr and Instructor, CrashPlan Cloud, or CrashPlan for Small Business.

Instructor, no.

Incydr Professional, Enterprise, Horizon, and Gov F2, no.

Incydr Basic, Advanced, and Gov F1, no.

CrashPlan Cloud, no.

Retired product plans, yes.

CrashPlan for Small Business, no.

Overview

The minimum system requirements below are for the current version of the Code42 app.

Code42 platform system requirements are also available for Code42 server administrators.

Code42 app

To avoid security risks, keep your operating system updated.

OS Hardware Software
Windows
  • 1 GHz Dual-Core CPU
  • 1 GB memory
  • 450 MB free drive space

Windows operating systems:

  • Windows 10
  • Windows 8, 8.1
  • Windows 7
  • Server 2012 R2
  • Server 2012 (Code42 app version 5.0 through 5.3)
  • Server 2008 R2

Mac

  • 1 GHz 64-bit Intel CPU
  • 1 GB memory
  • 450 MB free drive space

Mac operating systems:

  • macOS High Sierra 10.13 (Code42 app version 5.1.2 and later)
  • macOS 10.12 (Code42 app version 5.1.2 and later)
  • OS X 10.11
  • OS X 10.10
  • OS X 10.9
Linux
(Code42 app version 5.1.x and later)
  • 1 GHz CPU
  • 1 GB memory
  • 450 MB free drive space

Linux operating systems:

  • Red Hat Enterprise Linux 7.1 64-bit (also known as Red Hat 7 Update 1) or higher
  • Ubuntu 14.04 (64-bit) or higher
  • Install libgconf-2-4

The Code42 app requires a graphical user interface (GUI) for use on all operating systems.

Unsupported operating systems

Operating system Last supported Code42 app version
Windows Vista Service Pack 2

4.7

Windows XP

4.7

Windows Server 2008 4.7
Windows Server 2003 4.2
OS X Mountain Lion 10.8

4.7

OS X Lion 10.7.5

4.7

Mac OS X Snow Leopard 10.6 4.21
Mac OS X Leopard 10.5 3.6.4
Mac OS X Tiger 10.4 3.2

1 Some computers running version 4.2 automatically upgraded to version 4.3. Computers that automatically upgraded were supported through version 4.3.