Job failed
Who is this article for?
Instructor, no.
Incydr Professional, Enterprise, Gov F2, and Horizon, no.
Incydr Basic, Advanced, and Gov F1, no.
CrashPlan Cloud, no.
Retired product plans, yes.
CrashPlan for Small Business, no.
Overview
This article explains how to interpret and respond to the following alert.
The table below displays where the alert appears and where it can be configured.
Alert Text | Location |
"Job name on server Code42 server name has failed." | Delivered by email and to the Alerts Overview of the Code42 console |
"Job failed" | Settings > Notifications of the Code42 console |
Severity
Warning - although this alert indicates a serious issue that should be addressed, it does not pose an immediate risk of data loss, security breach, or service interruption. If the problem is not corrected, however, more severe problems could occur.
Cause
This alert is triggered when a scheduled archive maintenance job has failed to complete. The alert message provides the following info:
- The job number
- The identity of the server
You can view the job queue in the Code42 console.
Possible effects
Archive maintenance has not been completed on all archives, leading to potential archive corruption or data loss.
Recommended solution
Contact our Customer Champions if the problem persists.
Acknowledge the alert
An alert appears in the Code42 console's list of active alerts until someone dismisses it. To dismiss an alert:
- (Version 6.5 and later) Go to Active Alerts, select the alert, then go to the action menu and choose Dismiss.
- (Before version 6.5) Go to Alerts Overview, select the alert, then go to the action menu and choose Acknowledge.