Directory sync deactivate
Who is this article for?
Instructor, no.
Incydr Professional, Enterprise, Gov F2, and Horizon, no.
Incydr Basic, Advanced, and Gov F1, no.
CrashPlan Cloud, no.
Retired product plans, yes.
CrashPlan for Small Business, no.
Overview
This article explains how to interpret and respond to the following alert.
The table below displays where the alert appears and where it can be configured.
Alert Text | Location |
"Directory sync deactivation not executed. Too many users were identitfied for deactivation. Check LDAP configuration." | Delivered by email and to the Alerts Overview of the Code42 console |
"Directory sync deactivate" | Settings > Notifications of the Code42 console |
Severity
Warning - although this alert indicates a serious issue that should be addressed, it does not pose an immediate risk of data loss, security breach, or service interruption. If the problem is not corrected, however, more severe problems could occur.
Cause
This alert is triggered when the Code42 server attempts to deactivate users as configured in the LDAP active script, but is unable to do so because too many users were identified for deactivation.
Potential effects
- Users are not deactivated when they should be (due to employee departure, etc.)
Before you begin
You should be familiar with user management with LDAP integration.
Recommended solution
To resolve this alert:
- Check your LDAP configuration, especially the LDAP active script
- Check the status of your LDAP configuration on your LDAP directory server
Acknowledge the alert
An alert appears in the Code42 console's list of active alerts until someone dismisses it. To dismiss an alert:
- (Version 6.5 and later) Go to Active Alerts, select the alert, then go to the action menu and choose Dismiss.
- (Before version 6.5) Go to Alerts Overview, select the alert, then go to the action menu and choose Acknowledge.