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Who is this article for?

CrashPlan Cloud
CrashPlan for Small Business
CrashPlan On-Premises

Find your product plan in the Code42 console on the Account menu.
Not a CrashPlan On-Premises customer? Search or browse Incydr and Instructor, CrashPlan Cloud, or CrashPlan for Small Business.

Instructor, no.

Incydr Professional, Enterprise, Gov F2, and Horizon, no.

Incydr Basic, Advanced, and Gov F1, no.

CrashPlan Cloud, no.

Retired product plans, yes.

CrashPlan for Small Business, no.

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Code42 Support

SSO IDP metadata parse failure

Who is this article for?

CrashPlan Cloud
CrashPlan for Small Business
CrashPlan On-Premises

Find your product plan in the Code42 console on the Account menu.
Not a CrashPlan On-Premises customer? Search or browse Incydr and Instructor, CrashPlan Cloud, or CrashPlan for Small Business.

Instructor, no.

Incydr Professional, Enterprise, Gov F2, and Horizon, no.

Incydr Basic, Advanced, and Gov F1, no.

CrashPlan Cloud, no.

Retired product plans, yes.

CrashPlan for Small Business, no.

Overview

This article explains how to interpret and respond to the following alert.

The table below displays where the alert appears and where it can be configured.

Alert Text Location
"Cannot parse identity provider metatdata for identity provider" Email and Alerts Overview of the Code42 console
"SSO IDP metadata parse failure" Settings > Notifications of the Code42 console

Severity

Critical
This alert indicates a problem that could seriously affect your Code42 environment's security, result in data loss, or cause the service to be unavailable.

Cause

This alert is triggered when your authority server cannot process the SSO metadata from your identity provider. This alert is only produced after your Code42 environment has first successfully processed the metadata file, so it indicates an issue with access to the metadata file, not a Code42 environment configuration issue.

Potential effects

Users cannot sign in to your Code42 environment using this SSO identity provider until this issue is resolved.

Recommended solution

To resolve this alert, restore your Code42 environment's access to a properly formatted SSO metadata file. Depending on your SSO configuration, you may need to contact your identity provider.

Acknowledge the alert

The alert will continue to appear on the Alerts Overview in the Code42 console until you acknowledge the alert. To acknowledge the alert, go to Alerts, select the alerts you want to acknowledge, and choose Acknowledge from the action menu.

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