Skip to main content

This article applies to Cloud.

Other available versions:

Version 6icon.qnmark.png

Available in:

StandardPremiumEnterprise
Small Business
Code42 Support

Renew subscription alert

This article applies to Cloud.

Other available versions:

Version 6icon.qnmark.png

Available in:

StandardPremiumEnterprise
Small Business

Overview

To warn you of an upcoming subscription-related issue, an alert appears on the Subscriptions screen and an email is sent to Code42 administrators. This article explains how to interpret and respond to the alert.

Considerations

Renew subscription alert

The following alert appears on the Subscriptions screen:

Subscription alert

Cause

A renew subscription alert appears when:

  • The number of subscriptions in use exceeds the number of subscriptions purchased.
  • A subscription expires soon and has not yet been renewed. By default, the alert appears and email is sent 30 days prior to the renewal date. 
  • Your subscription level has been downgraded.

To refresh the alert, click the action menu and select Refresh Subscription Information.

Possible effects

If not resolved, this alert could result in:

  • Lack of subscription coverage for users, meaning they cannot back up or restore
  • Fewer available features

Recommended solution

To resolve this alert, contact your Customer Success Manager (CSM) to ensure you maintain the subscription coverage you need.

  • Was this article helpful?