Skip to main content
Code42 Support

Server version conflict

Available in:

StandardPremiumEnterprise
Small Business
Applies to:

Overview

This article explains how to interpret and respond to the following alert.

The table below displays where the alert appears and where it can be configured.

Alert Text Location
"Server version is not the same as the master: storage server name, version = version" Delivered by email and to the Alerts Overview of the administration console
"Server version conflict" Settings > Notifications of the administration console

Severity

Low - this alert indicates a condition that should ideally be corrected, although it does not pose an immediate threat to user data, system security, or service availability.

Cause

This alert is triggered when the versions of the Code42 environment running on the authority server and a storage server do not match. The identity of the affected server, and the version of the Code42 environment, is given in the alert.

Possible effects

  • Storage server and authority server cannot communicate
  • Storage server and authority server cannot sync
  • Users cannot backup or restore to the affected storage server
  • Users cannot sync files, plans, and events to the affected storage server

Recommended solution

To resolve this alert:

  • Upgrade the storage server if it is running an earlier version of the Code42 environment
  • Install the correct version of the Code42 environment on the storage server, if the storage server is running a later version of the Code42 environment

Acknowledge the alert

An alert appears in the administration console's list of active alerts until someone dismisses it. To dismiss an alert:

  • (Version 6.5 and later) Go to Active Alerts, select the alert, then go to the action menu and choose Dismiss.
  • (Before version 6.5) Go to Alerts Overview, select the alert, then go to the action menu and choose Acknowledge.
  • Was this article helpful?