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Mail server connection problem

Available in:

StandardPremiumEnterprise
Small Business
Applies to:

Overview

This article explains how to interpret and respond to the following alert.

The table below displays where the alert appears and where it can be configured.

Alert Text Location
"Unable to connect to mail host: mail server host:port" Delivered by email and to the Alerts Overview of the administration console
"Mail server connection problem" Settings > Notifications of the administration console

Severity

Warning - although this alert indicates a serious issue that should be addressed, it does not pose an immediate risk of data loss, security breach, or service interruption. If the problem is not corrected, however, more severe problems could occur.

Cause

This alert is triggered when the authority server is unable to connect to the configured external mail server.

Potential effects

Users and administrators do not receive emailed alerts and notifications

Before you begin

You should know the URL and other settings necessary to use your organization's mail server.

Recommended solution

To resolve this alert:

  1. Check the mail server settings, and validate the following settings:
    • Host
    • Username
    • Password
    • SSL
  2. Verify that the mail server is powered on
  3. Validate the mail server's network configuration
  4. Check the status of the mail daemon or process running on the mail server
  5. Check network connectivity to the LAN and WAN addresses of the mail server to verify that the external mail server is reachable from the authority server

Acknowledge the alert

An alert appears in the administration console's list of active alerts until someone dismisses it. To dismiss an alert:

  • (Version 6.5 and later) Go to Active Alerts, select the alert, then go to the action menu and choose Dismiss.
  • (Before version 6.5) Go to Alerts Overview, select the alert, then go to the action menu and choose Acknowledge.
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