Skip to main content
Code42 Support

Database export failure

Available in:

StandardPremiumEnterprise
Small Business
Applies to:

Overview

This article explains how to interpret and respond to the following alert.

The table below displays where the alert appears and where it can be configured.

Alert Text Location
"Database export failed on server Code42 server name" Delivered by email and to the Alerts Overview of the administration console
"Database export failure" Settings > Notifications of the administration console

Severity

Critical
This alert indicates a problem that could seriously affect your Code42 environment's security, result in data loss, or make the service unavailable.

Cause

This alert indicates that the daily database dump of the Code42 server's internal database has failed.

Potential effects

  • The Code42 server configuration is not being backed up
  • The internal database of the Code42 server may be corrupted

Recommended solution

To resolve this alert:

Acknowledge the alert

An alert appears in the administration console's list of active alerts until someone dismisses it. To dismiss an alert:

  • (Version 6.5 and later) Go to Active Alerts, select the alert, then go to the action menu and choose Dismiss.
  • (Before version 6.5) Go to Alerts Overview, select the alert, then go to the action menu and choose Acknowledge.
  • Was this article helpful?