Store point offline
Who is this article for?
Incydr, no.
CrashPlan for Enterprise, yes.
Code42 for Enterprise, yes.
CrashPlan for Small Business, no.
This article applies to on-premises authority servers.
Overview
This article explains how to interpret and respond to the following alert.
The table below displays where the alert appears and where it can be configured.
Alert text | Location |
"Store point is unavailable: store point name" | Delivered by email and to the Alerts Overview of the Code42 console |
"Store point offline" | Settings > Notifications of the Code42 console |
Severity
This alert indicates a problem that could seriously affect your Code42 environment's security, result in data loss, or make the service unavailable.
Cause
This alert is triggered when a store point is offline. The store point could be on any Code42 server within the storage hierarchy of the Code42 environment.
Potential effects
- Users cannot back up or restore
- Users cannot sync files, plans, and events
Recommended solution
To resolve this alert:
- Sign in to the Code42 console on the authority server
- Go to Storage > Store Points.
- Click the store point that is offline.
- From the action menu, choose Accept New Archives (if accepting new archives is disabled).
- Check the status of the Code42 server that contains the store point.
- If the storage server that contains the store point is offline, follow the steps for resolving the Server offline alert. You can verify the storage server online status by viewing the indicator under
Online:
A solid circle indicates online.
An open circle indicates offline.
- If the storage server is online, check the status of the drive, RAID array, or volume where the store point is located.
- If the storage server that contains the store point is offline, follow the steps for resolving the Server offline alert. You can verify the storage server online status by viewing the indicator under
Acknowledge the alert
An alert appears in the Code42 console's list of active alerts until someone dismisses it. To dismiss an alert:
- (Version 6.5 and later) Go to Active Alerts, select the alert, then go to the action menu and choose Dismiss.
- (Before version 6.5) Go to Alerts Overview, select the alert, then go to the action menu and choose Acknowledge.