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Code42 Support

Demo expired

Applies to:
  • Code42 CrashPlan (previously CrashPlan PROe)

Overview

This article explains how to interpret and respond to the following alert.

The table below displays where the alert appears and where it can be configured.

Alert Text Location
"Demo period has expired. Enter additional product license keys to re-enable functionality." Email and Alerts Overview of the administration console
"Demo expired" Settings > Notifications of the administration console

Severity

Critical
This alert indicates a problem that could seriously affect your Code42 environment's security, result in data loss, or cause the service to be unavailable.

Cause

The demo period has expired.

Recommended solution

To resolve this alert:

You can purchase product license keys in two ways:

Acknowledge the alert

The alert will continue to appear on the Alerts Overview in the administration console until you acknowledge the alert. To acknowledge the alert, go to Alerts, select the alerts you want to acknowledge, and choose Acknowledge from the action menu.

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