Skip to main content
Code42 Support

Code42 Server Action Required After Upgrading To OS X Mavericks

Applies to:
  • CrashPlan PROe

Overview

The enterprise server software is fully compatible with Apple's OS X Mavericks version 10.9. However, you may need to install or reinstall Java after upgrading your host server operating system to OS X Mavericks because Apple no longer bundles Java with the operating system.

Affects

OS X servers upgraded to OS X Mavericks (OS X v10.9) running enterprise server version 3.8.2010 and later

Recommended solution

To resolve the issue, download and install the Oracle Java Development Kit (JDK) on your host server.

  1. Download Oracle JDK 7.
  2. Install the Oracle JDK on the host OS X server.
  3. Restart the enterprise server service.
  • Was this article helpful?