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Code42 Support

Support Has Expired

Applies to:
  • CrashPlan PROe

Overview

This article explains how to interpret the following alert, and how to respond to the alert.

The table below displays where the alert appears and where it can be configured. The alert text is different on the configuration page than on the alerts page or email.

Alert Text Location
System support license has expired. Email and Alerts Overview of the administration console
Support has expired Settings > Notifications of the administration console

Severity

Critical
This alert indicates a problem that could seriously affect your Code42 environment's security, result in data loss, or cause the service to be unavailable.

Cause

This alert is triggered when your Code42 environment's support has expired.

Consequences

You will be unable to receive support from our Customer Champions when you experience problems.

Recommended solution

To resolve this alert:

Note that support is licensed differently for annual licenses than for perpetual licenses.

Acknowledge the alert

The alert will continue to appear on the Alerts Overview window in the administration console until you acknowledge the alert. To acknowledge the alert, go to Alerts, select the alerts you want to acknowledge, and choose Acknowledge from the action menu.

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