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Code42 Support

Job Failed

Applies to:
  • CrashPlan PROe

Overview

This article explains how to interpret the following alert, and how to respond to the alert.

The table below displays where the alert appears and where it can be configured. The alert text is different on the configuration page than on the alerts page or email.

Alert Text Location
Job name on server enterprise server name has failed. Email and Alerts Overview of the administration console
Job failed Settings > Notifications of the administration console

Severity

Warning - although this alert indicates a serious issue that should be addressed, it does not pose an immediate risk of data loss, security breach, or service interruption. If the problem is not corrected, however, more severe problems could occur.

Cause

This alert is triggered when a scheduled archive maintenance job has failed to complete. The alert message provides the following info:

  • The job number
  • The identity of the server

You can view the job queue in the administration console.

Possible effects

Archive maintenance has not been completed on all archives, leading to potential archive corruption or data loss.

Recommended solution

Contact our Customer Champions if the problem persists.

Acknowledge the alert

The alert will continue to appear on the Alerts Overview window in the administration console until you acknowledge the alert. To acknowledge the alert, go to Alerts, select the alerts you want to acknowledge, and choose Acknowledge from the action menu.

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