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Device Backup Critical

Applies to:
  • CrashPlan PROe

Overview

The table below displays where the alert appears and where it can be configured.

Alert Text Location
Device name & GUID has not backed up for a critically long time. Email and Alerts Overview of the administration console
Device backup critical

Settings > Notifications of the administration console. 

 

Note: This checkbox is deprecated and has no effect. 

 

Severity

Warning - although this alert indicates a serious issue that should be addressed, it does not pose an immediate risk of data loss, security breach, or service interruption. If the problem is not corrected, however, more severe problems could occur.

Cause

This alert is triggered when an endpoint device has not backed up in a critically long period of time. The threshold, in days, for triggering the alert can be configured by an administrator.

The most common benign cause for this alert is that a device is powered off, often due to vacation or other absence.

Potential Effects

  • Device is not backed up, resulting in user data being placed at risk
  • Problems with CrashPlan app that prevent endpoint backup

Recommended Solution

To resolve this alert:

  1. Record the GUID of the affected device, as given by the notification message.
  2. Search for this GUID using smart search in the administration console, in order to determine which user and device has not been backing up.
  3. Verify that the CrashPlan app is running on the user device, and that the device is configured properly to back up to your destination. If necessary, troubleshoot the CrashPlan app on the endpoint device.

Alternatively, if you wish to adjust the critical threshold for receiving this alert for all devices:

  1. Record the GUID of the affected device, as given by the notification message.
  2. Sign in to the administration console. 
  3. Search for this GUID using smart search in the administration console, in order to determine the organization to which the user and device belong. 
  4. Click Organizations
  5. Select the organization associated with the device. 
  6. Click the action menu. 
  7. Select Edit
  8. Select Reporting
  9. Under the Alerts section, change the values for warning alerts. 

 

Acknowledge The Alert

The alert will continue to appear on the Alerts Overview window in the administration console until you acknowledge the alert. To acknowledge the alert, go to Alerts, select the alerts you want to acknowledge, and choose Acknowledge from the action menu.

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