Skip to main content

Who is this article for?

Incydr
Code42 for Enterprise
CrashPlan for Enterprise
CrashPlan for Small Business

Incydr, no.

CrashPlan for Enterprise, no.

Code42 for Enterprise, yes.

CrashPlan for Small Business, yes.

This article applies to on-premises authority server version 4.


Note: This server version is no longer supported.


Other available versions:

Current on-premises

HOME
GETTING STARTED
RELEASE NOTES
FAQS
SYSTEM STATUS
Code42 Support

Server version conflict

Who is this article for?

Incydr
Code42 for Enterprise
CrashPlan for Enterprise
CrashPlan for Small Business

Incydr, no.

CrashPlan for Enterprise, no.

Code42 for Enterprise, yes.

CrashPlan for Small Business, yes.

This article applies to on-premises authority server version 4.


Note: This server version is no longer supported.


Other available versions:

Current on-premises

Overview

This article explains how to interpret the following alert, and how to respond to the alert.

The table below displays where the alert appears and where it can be configured. The alert text is different on the configuration page than on the alerts page or email.

Alert Text Location
Server version is not the same as the master: storage server name, version = version Email and Alerts Overview of the Code42 console
Server version conflict Settings > Notifications of the Code42 console

Severity

Low - this alert indicates a condition that should ideally be corrected, although it does not pose an immediate threat to user data, system security, or service availability.

Cause

This alert is triggered when the versions of the Code42 environment running on the master server and a storage server do not match. The identity of the affected server, and the version of the Code42 environment, is given in the alert.

Possible effects

  • Storage server and master server cannot communicate
  • Storage server and master server cannot sync
  • Users cannot backup or restore to the affected storage server
  • Users cannot sync files, plans, and events to the affected storage server

Recommended solution

To resolve this alert:

  • Upgrade the storage server if it is running an earlier version of the Code42 environment
  • Install the correct version of the Code42 environment on the storage server, if the storage server is running a later version of the Code42 environment

Acknowledge the alert

The alert will continue to appear on the Alerts Overview window in the Code42 console until you acknowledge the alert. To acknowledge the alert, go to Alerts, select the alerts you want to acknowledge, and choose Acknowledge from the action menu.

Related topics

  • Was this article helpful?