Skip to main content
Code42 Support

CrashPlan App 3.5.2 And Java 1.7 On OS X

Applies to:
  • CrashPlan PRO
  • CrashPlan PROe

Overview

There is a known issue in the CrashPlan app 3.5.2 running on Mac OS X 10.7 or OS X 10.8 with older versions of Java. Backups stop and when you open the CrashPlan app, you are presented with the message "Unable to connect to backup engine".

Affects

  • CrashPlan app 3.5.2
  • Mac OS X 10.7 or OS X 10.8
  • Oracle's Java 1.7 prior to 1.7.0_06-b24

Recommended solution

Backup Engine Error

To resolve the issue, follow the steps below:

  1. Download and install the latest Java release from Oracle's website
  2. Click Accept License, then choose the Mac OS X x64 version
  3. Restart your computer for the changes to take effect
  4. Open the CrashPlan app to confirm that CrashPlan is working correctly